After I enter my username and password, I get stuck on the flying papers screen

From TherapyCharts


After I enter my username and password, I get stuck on the flipping papers screen.

After entering Username and Password
...Got Stuck on Flying Papers Screen

Problem

After I enter my username and password, I get stuck on the flipping papers screen. The Patient List tab never appears.

Cause

This is most likely caused by a browser related issues such as:

  • (a) corruption of cookies or cached data;
  • (b) browser plugins or extensions; or
  • (c) super slow internet connection (dial-up speed).

Solution

You must be using Google Chrome. Other browsers have similar features but the process is different.

PART I: Verify the login is successful, but the main tab doesn't load

  • (1) close all google chrome windows and restart google chrome with open one window
  • (2) goto secure.TherapyCharts.com
  • (3) enter your login information
  • (4) at the paper flipping screen, wait 60 seconds, if the paper flipping screen remain longer then 60 seconds, your browser is a candidate for this issue
  • (5) hit F5 to force google chrome to reload the page a 2nd time, the flipping papers should reappear,
  • (5a) in 30% of the cases you will login to the main tab at this point
  • (5b) in the rest of the cases, proceed to part II below

PART II: Verify login does work in a Google Chrome Incognito Window

  • (1) close all google chrome window and restart google chrome with one window open
  • (2) Open a Incognito Window via the main menu (or the keyboard comment CTRL+SHIFT+N
  • (3) In the Incognito Window, goto secure.TherapyCharts.com
  • (4) login, the papers should paper, then shortly you should be at the main tab
  • (a) If the main tab appears then this confirms it is something corrupted with cookies or cached data OR you have a plugin or extension that is breaking things; Proceed to PART III
  • (b) If the paper continue to be present even in the Incognito Window contact customer support and have your issue escalated to the technical support team

PART III: Clear Old Data

  • (1) Open Clear Browser Data Dialog Box (from the menu) or open it wit the keyboard command CTRL+SHIFT+DEL
  • (2) Choose Last 7 days
  • (3) Choose Cookies and other site data
  • (4) Choose Cached images and files
  • (5) It is ok to unselect "Passwords" and "Autofill form data" if you use the browser for other sites
  • (6) Click the Clear data button in the dialog box
  • (7) goto secure.TherapyCharts.com
  • (8) enter your login information
  • (9) after the paper flipping screen, you should goto the Main Tab
  • (9a) if you do not go to the main tab, please try the F5 after waiting 60 seconds
  • (9b) if you still do not get there contact customer support and have your issue escalated to the technical support team

References

See also Bypass_your_cache